Guichoux Marielle

Toutes mes réponses sur les forums

Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • Guichoux Marielle
    Participant

    Bonjour Sylvain,

    Malheureusement ça ne fonctionne toujours pas.
    Quand je mets mon dossier sur mon ordinateur en local (dans le dossier dDocuments) et après avoir pris soin d’indiquer l’emplacement exact du dossier dans préférences>Web-server (dans Mamp), un message me dit : « erreur de connexion à la base de données »
    – Est-ce que le kit cnrs ne nécessiterait pas d’installation au préalable du wordpress de base ( donc ne se suffit à lui même) ?
    – Dans ce cas est-ce qu’il faut mettre le thème cnrs dans un dossier spécifique à l’intérieur des dossiers WordPress (le dossier htdocs/wordpress/wp-content/themes/… ? )

    – Quels sont les paramètres à indiquer dans wp-config.php pour :
    1- nom de la base de données ? kit-web-V1.3.sql ? est-ce que je peux changer le nom ?
    2- nom de l’utilisateur : je peux le choisir ?
    3- Mot de passe : c’est à moi de la choisir ?
    4- adresse du serveur de la base de données : localhost ?

    Sur le fichier de base de données kit-web-V1.3.sql :
    Pour « Adresse de votre site web » : est-ce qu’il faut mettre l’adresse en local ? Si oui ce serait donc http://localhost:8888/ ?

    Par ailleurs quand j’importe cette base de données kit-web-V1.3.sql (dernière version du kit) dans php-my admin via l’onglet import (comme indiqué dans le tuto) j’ai un message qui me dit : « phpMyAdmin – Error, Incorrect format parameter ». Quel pourrait-être le problème ?

    Désolé pour toutes ces questions de néophyte ! et merci d’avance de votre aide !

    Pour info j’ai parfaitement réussi à installer le wordpress de base :-)) . C’est donc un peu difficile de comprendre ce qui ne fonctionne pas dans l’installation du kit.

Affichage de 1 message (sur 1 au total)