Installation Worpress sur Wamp

Présentation du Kit Web du CNRS Forums Installation du Kit Web CNRS Installation Worpress sur Wamp

Mots-clés : 

Ce sujet a 1 réponse, 2 participants et a été mis à jour par  Seguinot Christophe, il y a 10 mois et 1 semaine.

2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #7547

    Martin Matthieu
    Participant

    Bonjour,
    je voudrais installer le kit wordpress du CNRS en local sur wamp. J’ai suivi les différentes étapes décrites dans l’aide d’installation du kit, mais arrivé à l’étape 5, lorsque je rentre l’adresse du site dans mon navigateur, le message suivant s’affiche :

    Warning: Invalid argument supplied for foreach() in C:\wamp64\www\wordpress_cnrs\wp-content\plugins\polylang\include\model.php on line 100
    Call Stack
    # Time Memory Function Location
    1 0.0004 435888 {main}( ) …\index.php:0
    2 0.0009 490800 require_once( ‘C:\wamp64\www\wordpress_cnrs\wp-admin\admin.php’ ) …\index.php:10
    3 0.0011 491280 require_once( ‘C:\wamp64\www\wordpress_cnrs\wp-load.php’ ) …\admin.php:31
    4 0.0013 504064 require_once( ‘C:\wamp64\www\wordpress_cnrs\wp-config.php’ ) …\wp-load.php:37
    5 0.0015 505464 require_once( ‘C:\wamp64\www\wordpress_cnrs\wp-settings.php’ ) …\wp-config.php:77
    6 0.2290 14262128 do_action( ) …\wp-settings.php:327
    7 0.2290 14262504 WP_Hook->do_action( ) …\plugin.php:453
    8 0.2290 14262504 WP_Hook->apply_filters( ) …\class-wp-hook.php:310
    9 0.2313 14316928 Polylang->init( ) …\class-wp-hook.php:286
    10 0.2510 15038464 PLL_Model->get_languages_list( ) …\class-polylang.php:190

    ( ! ) Warning: Invalid argument supplied for foreach() in C:\wamp64\www\wordpress_cnrs\wp-content\plugins\polylang\include\links-model.php on line 110
    Call Stack
    # Time Memory Function Location
    1 0.0004 435888 {main}( ) …\index.php:0
    2 0.0009 490800 require_once( ‘C:\wamp64\www\wordpress_cnrs\wp-admin\admin.php’ ) …\index.php:10
    3 0.0011 491280 require_once( ‘C:\wamp64\www\wordpress_cnrs\wp-load.php’ ) …\admin.php:31
    4 0.0013 504064 require_once( ‘C:\wamp64\www\wordpress_cnrs\wp-config.php’ ) …\wp-load.php:37
    5 0.0015 505464 require_once( ‘C:\wamp64\www\wordpress_cnrs\wp-settings.php’ ) …\wp-config.php:77
    6 0.2290 14262128 do_action( ) …\wp-settings.php:327
    7 0.2290 14262504 WP_Hook->do_action( ) …\plugin.php:453
    8 0.2290 14262504 WP_Hook->apply_filters( ) …\class-wp-hook.php:310
    9 0.2313 14316928 Polylang->init( ) …\class-wp-hook.php:286
    10 0.2510 15038464 PLL_Model->get_languages_list( ) …\class-polylang.php:190
    11 0.2528 15038576 apply_filters( ) …\model.php:120
    12 0.2528 15038976 WP_Hook->apply_filters( ) …\plugin.php:203
    13 0.2529 15040368 PLL_Links_Directory->pll_after_languages_cache( ) …\class-wp-hook.php:286

    Je préfère soumettre mon problème ici avant d’envisager de modifier un quelconque fichier.
    Merci d’avance de votre aide,

    M. Martin.

    #7640

    Seguinot Christophe
    Participant

    Je ne connais pas Wamp, mais j’essaierai d’aller à /wp-admin/options-permalink.php et « d’enregistrer les permaliens », ce qui mettra à jour tous les liens

2 sujets de 1 à 2 (sur un total de 2)

Vous devez être connecté pour répondre à ce sujet.