erreur 404

Mots-clés : ,

5 sujets de 16 à 20 (sur un total de 20)
  • Auteur
    Messages
  • #1201
    Chalvignac Greg
    Participant

    J’ai modifié comme tu l’as écrit puis redémarré apache2, ça ne change rien.

    Bien entendu, je ne vais pas laisser Apache2 comme ça. C’est un site test pour le moment, voir comment se comporte WordPress, étudier les possibilités avant un site final pour mettre en prod.

    Pour information :
    En suivant le tuto du site kit-web, j’ai installé apache2, mysql puis j’ai extrais le ZIP du site kit-web dans /var/www, ensuite j’ai modifié le fichier 000-default.conf, créé la db avec phpmyadmin, modifié les fichiers wordpress. Ensuite j’ai mis à jour wordpress depuis l’interface web privée, Créé et rempli le fichier .htaccess et activé le mod_rewrite. Enfin j’ai restart apache2

    Aurais-je raté quelque chose?

    #1202
    Jybaz
    Participant

    Sauf erreur, tu n’avais pas besoin de créer ni de remplir le .htaccess ??
    Je viens de relire rapidement le tutoriel et ce n’est pas mentionné.

    #1208
    Chalvignac Greg
    Participant

    Oui, c’est WordPress dans la page Réglages/Permaliens qu’il me dit en bas :
    Si votre fichier .htaccess était accessible en écriture, nous pourrions faire cela automatiquement, mais ce n’est pas le cas donc voici les règles mod_rewrite que vous devriez placer dans votre fichier .htaccess. Cliquez dans le champ et appuyez sur CTRL + a pour tout sélectionner.

    C’est important qu’il existe? Je viens de la supprimer pour tester et le problème persiste.

    #1331
    Chalvignac Greg
    Participant

    Quelqu’un a une idée?

    #1349
    Chalvignac Greg
    Participant

    Je viens de réinstaller une machine virtuelle avec Ubuntu Server 16.04. Cela fonctionne… Cela doit venir de Debian 9 peut-être. Je suis dans le flou sur ce coup là.
    Bref…

    Merci pour l’aide

5 sujets de 16 à 20 (sur un total de 20)
  • Vous devez être connecté pour répondre à ce sujet.