Répondre à : utf8mb4_unicode_ci

#1379
Seguinot Christophe
Participant

Bonjour

Avec une version récente de Mysql 14.14 et phpmyadmin 4.6.6 sous Ubuntu je n’ai pas eu à faire de modification, le collation utf8mb4_unicode_ci est effectivement utilisée sur les tables du kit.

Je suis d’accord sur le fait que livrer un WordPress configuré + KitCNRS peut être utile pour démarrer, mais il nous faudra très rapidement une vrai thème « cnrswebkit »pour mettre à jour nos sites web.

Pour les mises à jour à effectuer, je n’ai pas encore testé sur mon site de dev.