Répondre à : erreur 404

#1194
Jybaz
Participant

Greg, je crois avoir trouvé la solution à ton problème que j’ai reproduis chez moi donc il faudrait que tu remplaces la section

<Directory />
AllowOverride All
Options Indexes FollowSymLinks
</Directory>

par :

<Directory />
Options FollowSymLinks
AllowOverride None
</Directory>

pour des raisons de sécurité et que tu rajoutes à la suite cette nouvelle section (qui résoudra ton pb de redirection)

<Directory /var/www/>
Options FollowSymLinks MultiViews
AllowOverride All
Require all granted
</Directory>

Je te conseille aussi de te documenter sur Apache et de revoir complètement ta conf, c’est fondamental pour l’hébergement d’un sites Web ( pour protéger le serveur de production et l’accès aux données confidentielles sans parler de piratage).
Le plus simple est parfois de se faire héberger …

Bien cordialement,

Jean-Yves