MAJ WordPress 5.0 OUI/NON: Compatibilité ???

Présentation du Kit Web du CNRS Forums Utilisation du Kit Web CNRS MAJ WordPress 5.0 OUI/NON: Compatibilité ???

Ce sujet a 3 réponses, 2 participants et a été mis à jour par  Seguinot Christophe, il y a 7 mois.

4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #6789

    Seguinot Christophe
    Participant

    Bonjour

    Wordpress proposera fin novembre 2018 une mise à jour majeure vers la version 5.0
    Il ne faut pas faire cette mise à jour tant que nous n’avons pas la certitude qu’elle soit compatible avec le CNRSwebKit.

    Cette version majeure met en place l’éditeur Gutenberg qui remplace l’éditeur classique Tiny MCE. A ce jour la compatibilité notamment avec le framework Pods et « Site Origin Page builder » n’est pas garantie. Ces 2 composants sont utilisés par le CNRSWebKit.

    Tester la version 5.0 en frontend et surtout en admin avant mise à jour. Normalement les incompatibilités se situent là où l’éditeur est utilisé.

    Pour la communauté, merci de reporter sur ce fil de messages vos observations quant à la compatibilité du kit avec WordPress 5.0.

    #7040

    Chapron David
    Participant

    Bonjour Christophe,

    vous répondez à la question que j’étais en train de me poser. Merci !
    par ailleurs conseilleriez-vous de mettre à jour les extensions ?

    cordialement,

    David

    #7065

    Seguinot Christophe
    Participant

    J’ai mis à jour toutes mes extensions/plugin ce 18/12/2018. Pas de problème si ce n’est un petit souci avec Polylang qu’il faut mettre à jour puis désactiver et réactiver sinon le contenu des news et événements ne s’affiche plus.
    J’avais déjà constaté cela lors d’un autre mise à jour. ??

    Wordpress5.01 pas encore testé!!

    #7066

    Seguinot Christophe
    Participant

    J’ai fait la mise à jour WordPress 5.01 pas de problème, mais je n’ai pas testé l’éditeur Gutenberg qui normalement est compatible avec Site origin page builder.
    J’ai été dérouté à la première utilisation de Gutenberg pour éditer une simple page… Je renonce à l’utiliser en attendant que Gutenberg évolue.
    J’ai donc installé et activé « Classic Editor » pour revenir à l’éditeur habituel (en fait après l’installation de WordPress 5.01, WordPress vous propose de continuer à utiliser l’éditeur classique…) Selon WordPress, l’éditeur classique restera disponible jusqu’en 2021!

4 sujets de 1 à 4 (sur un total de 4)

Vous devez être connecté pour répondre à ce sujet.