Gestion d'un site multilangue impossible

Présentation du Kit Web du CNRS Forums Utilisation du Kit Web CNRS Gestion d'un site multilangue impossible

Ce sujet a 2 réponses, 3 participants et a été mis à jour par  Pichon-Starke Claudia, il y a 1 semaine et 4 jours.

3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #7076

    Karl
    Participant

    Bonjour,

    J’essaie désespérement de créer un site multilangue français / anglais.

    A priori les champs Chapô d’une page ainsi que les widget SiteOrigin éditeur ne gèrent pas le multilangue. Pouvez-vous me confirmer ?

    Je m’explique :
    Quand je crée une page en Français avec un Chapô en français, et qu’ensuite je crée la traduction de la page en anglais avec un texte en anglais dans le Chapô, et bien le texte du Chapô en français est systématiquement écrasé par sa version anglaise. Et même constat pour les widgets.

    Merci,
    Cordialement,
    Karl

    #7144

    Seguinot Christophe
    Participant

    La réponse est sur le forum ici: post #1601

    Solution à vérifier:
    -1 aller dans l’administration langues/réglages (polylang en fait)
    -2 cliquer sur réglages de l’item « synchronisation »
    -3 décochez « champs personnalisés »
    Cela fonctionne pour les pages, MAIS je ne sais pas si cela générera d’autres conflits ou problèmes!!
    Cordialement

    #7196

    Bonjour et merci pour cette aide. Cela permet déjà de constituer un semblant de site bilingue.

    En revanche, ce serait effectivement mieux s’ILS (qui?) pouvaient terminer le développment du Kit et intégrer des options de base telle que la page d’accueil multilingue, etc..

    A qui s’adresser??? 🙁

3 sujets de 1 à 3 (sur un total de 3)

Vous devez être connecté pour répondre à ce sujet.